Zákon 365/2000 Sb.

Dle zákona 365/2000 Sb. jsou orgány veřejné správy mimo jiné "povinny zveřejňovat bez zbytečného odkladu informace o jimi provozovaném informačním systému a jím poskytovaných službách". Aby naši zákazníci ve veřejné správě mohli informace zveřejnit, připravila tento informační materiál, který jim může pomoci.

Informace pro veřejnost o našich programech, používaných ve státní správě, na které se vztahuje zákon 365/2000 Sb. získáte ze seznamu našich programů pro státní správu.

Zde je seznam našich programů s informacemi o programech.

Případné další infomace můžete získat přímo od dodavatele programu .

Poslední aktualizace: 01.03.2002


Dodavatel programu

P.O.BOX 15
102 01 Praha 10

E-mail: info@dataprotect.cz , help@dataprotect.cz
Hotline: +420 2 6791 4300, +420 608 255 164
http: www.dataprotect.cz


Požadavky na Hw a Sw

Konfigurace | OS | RAM
Minimální | Windows 9x | 8 MB*)
 | Windows NT | 16 MB*)
 | Windows 2000 nebo vyšší | 16 MB*)
Doporučená | Windows 9x | 32 MB
 | Windows NT | 64 MB
 | Windows 2000 nebo vyšší | 64 MB

*) Pracuje s odkládacím souborem Windows.
  • Program je dodáván jako síťová aplikace
  • Instalace formou 'Setup' z CD ROM nebo HDD
  • Doporučeno nastavení alespoň 256 barev, ale program pracuje i se 16 barvami
  • Program pracuje jen v rozlišení 800x600 a vyšším
  • Funkce programu ověřena jak v síti Windows, tak i ve Windows nad sítí Novell
  • Funkce programu ověřena při současném spuštění síťové verze z různých typů Windows, pouze musí být ve Windows každé stanice doinstalována podpora knihovnami dll pro běh programu Visual FoxPro
  • Doporučena instalace na svazku, který umí pracovat s dlouhými jmény souborů (nutné pouze pro tvorbu výstupů kryptovaných souborů pro Českou poštu)
  • Program je dodáván jako síťová aplikace.


Seznam programů

Pokud jste uživateli některého z níže uvedených programů a chcete informace zveřejnit na Vaší www stránce, můžeme Vám tyto informace o programech zaslat ve zdrojovém kódu HTML.
Stačí jen poslat e-mail na : info@dataprotect.cz , nebo zavolat na telefony : +420 2 6791 4300, +420 608 255 164

Zde jsou informace o atestaci programů

Seznam našich programů, používaných ve státní správě, na které se vztahuje zákon 365/2000 Sb. a zde o nich najdete informace:
  • Informace o programu "OM" - Evidence rodin OM
  • Informace o programu "Ei" - Evidence invalidních občanů
  • Informace o programu "Ek" - Evidence kurátora dospělých
  • Informace o programu "Eu" - Evidence umisťování

Případné další infomace můžete získat přímo od dodavatele programu .


OM – Evidence rodin OM

1. Typ programu
  • vývojové prostředí Visual FoxPro
  • síťová verze pro OS Windows 95 nebo vyšší
2. Hlavní funkce programu

Program je komplexní informační systém pro sociální referáty okresních úřadů.
Eviduje veškeré agendy, související s vazbou na problémové rodiny, včetně elektronického vedení rejstříků dle zákona, vydávání a tisku dokumentů (dopisy, rozhodnutí a pod.) a podpory pro optimální zajištění činnosti referátu.

Důležitými funkcemi programu je zejména :
  • evidence žadatelů o pěstounskou péči
  • evidence žadatelů o osvojení
  • evidence dlužníků, jejich dluhů a vymáhání pohledávek
  • evidence rodin OM v elektronické podobě
  • evidence problémových dětí
  • evidence podrejstříku "Cizí péče"
  • evidence podrejstříku "Dohledy"
  • evidence podrejstříku "Paternity"
  • evidence podrejstříku "Pěstounská péče"
  • evidence podrejstříku "Rozvody"
  • evidence podrejstříku "Příspěvky"
  • evidence podrejstříku "Trestná činnost nezletilých"
  • evidence podrejstříku "Trestná činnost mladistvých"
  • evidence podrejstříku "Ústavní výchovy"
  • evidence podrejstříku "Výchovy"
  • evidence podrejstříku "Výživné"
  • evidence podrejstříku "Ostatní problémy"
  • výpočet, platby a kontroly příspěvků za neplatící povinné
  • vedení interného účetnictví vyplacených příspěvků
  • tisk textů, dopisů, rozhodnutí
  • tisk přehledů pro statistické výkazy
  • tisk rekapitulací z evidence dle platných zákonů a vyhlášek.
3. Systémové informace o programu

Podmínky pro běh programu

Struktura předávaných a přijímaných dat:
Elektronický výstup plateb pro Českou poštu
Elektronický výstup dat pro Českou národní banku
Elektronická komunikace se SSP
Elektronická komunikace s Úřady práce

Využívané veřejné číselníky:
Číselník dodacích pošt
Číselník typů postižení
Interní číselník OM

4. Referenční rozhraní
  • Funkce programu zajištěny dle aktuálně platných zákonů a vyhlášek


Ei – Evidence invalidních občanů

1. Typ programu
  • vývojové prostředí Visual FoxPro
  • síťová verze pro OS Windows 95 nebo vyšší
2. Hlavní funkce programu

Program je komplexní informační systém pro sociální referáty okresních úřadů.
Eviduje veškeré agendy, související s vazbou na invalidními občany, včetně vydávání a tisku dokumentů (dopisy, rozhodnutí a pod.) a podpory pro optimální zajištění činnosti referátu.

Důležitými funkcemi programu je zejména :
  • evidence žadatelů o přiznání výhod
  • evidence držitelů invalidních průkazů
  • evidence vystavených invalidních průkazů a jejich tisk
  • evidence vydaných tabulek (označení do vozidel)
  • evidence žádostí o příspěvek na provoz motorových vozidel
  • evidence vozidel žadatelů o příspěvek na provoz motorových vozidel včetně dalších nutných údajů o vozidle (SPZ, typ vozidla, číslo TP, platnost technické kontroly apod.)
  • zajištění automatizovaného výpočtu ročních dávek na provoz motorových vozidel a navýšení dle ujetých km, zpracování nedoplatků, doplatků a vratek
  • tisk textů, dopisů, rozhodnutí a případně smluv s invalidním občanem
  • tisk přehledů pro statistické výkazy (proplacené příspěvky za rok dle typů apod.)
  • tisk rekapitulací z evidence dle platných zákonů a vyhlášek.
3. Systémové informace o programu

Podmínky pro běh programu

Struktura předávaných dat:
Elektronický výstup plateb pro Českou poštu
Elektronický výstup dat pro Českou národní banku

Využívané veřejné číselníky:
Číselník dodacích pošt
Číselník typů postižení

4. Referenční rozhraní
  • Funkce programu zajištěny dle aktuálně platných zákonů a vyhlášek


Ek – Evidence kurátora dospělých

1. Typ programu
  • vývojové prostředí Visual FoxPro
  • síťová verze pro OS Windows 95 nebo vyšší
2. Hlavní funkce programu

Program je komplexní informační systém pro sociální referáty okresních úřadů.
Eviduje veškeré agendy, související s vazbou na problémové občany, včetně vydávání a tisku dokumentů (dopisy, rozhodnutí a pod.) a podpory pro optimální zajištění činnosti referátu.

Důležitými funkcemi programu je zejména :
  • evidence problémových osob
  • evidence rejstříků návštěv, trestů, ubytování v zařízení a zápisů z jednání
  • evidence finančních a hmotných příspěvků
  • evidence sociálních ubytovacích zařízení a plateb za umístění
  • tisk textů, dopisů, rozhodnutí
  • tisk přehledů pro statistické výkazy
  • tisk rekapitulací z evidence dle platných zákonů a vyhlášek.
3. Systémové informace o programu

Podmínky pro běh programu

Struktura předávaných dat:
Program nemá exporty a importy dat z jiných IS
Z programu lze převzít data o trestných činnostech zletilých dětí, evidovaných programem "OM" - Evidence rodin OM

Využívané veřejné číselníky:
Číselník dodacích pošt
Číselník typů postižení

4. Referenční rozhraní
  • Funkce programu zajištěny dle aktuálně platných zákonů a vyhlášek


Eu – Evidence umisťování

1. Typ programu
  • vývojové prostředí Visual FoxPro
  • síťová verze pro OS Windows 95 nebo vyšší
2. Hlavní funkce programu

Program je komplexní informační systém pro sociální referáty okresních úřadů.
Eviduje veškeré agendy, související s vazbou na umisťování občanů do sociálních zařízení (ÚSP, penzióny a pod), jejichž zřizovatelem je okresní úřad. Součástí informačního systému je také vydávání a tisk dokumentů (dopisy, rozhodnutí a pod.) a podpora pro optimální zajištění činnosti referátu.

Důležitými funkcemi programu je zejména :
  • evidence žadatelů o umístění do sociálních zařízení; (domovů, penziónů, apod.)
  • evidence rejstříků návštěv, ubytování v zařízení a zápisů z jednání
  • tisk "evidenčních karet" dle jednotlivých podrejstříků
  • sestavování pořadníku dle různých kritérií
  • automatizované vyhledání volné kapacity umístění dle typu zařízení, počtu lůžek na pokoji a pohlaví žadatele
  • tisk různých přehledů a seznamů
  • tisk rekapitulace pro statistický výkaz
3. Systémové informace o programu

Podmínky pro běh programu

Struktura předávaných dat:
Program nemá exporty a importy dat z jiných IS

Využívané veřejné číselníky:
Číselník dodacích pošt
Číselník typů postižení
Interní číselník Eu

4. Referenční rozhraní
  • Funkce programu zajištěny dle aktuálně platných zákonů a vyhlášek


Číselník dodacích pošt

Číselník udržuje, verifikuje a zveřejňuje Česká pošta s.p.

Číselník je veřejnosti k dispozici ke stažení na oficiálních www stránkách České pošty s.p.

Pole | Typ | Délka | Hodnota
*) | *) | *) | *)

*) Program využívá stejná data, konvertovaná do kódové stránky Windows 1250


Číselník typů výhod

Struktura číselníku:

Pole | Typ | Délka | Hodnota
stupeň postižení | znakové (C) | 4 | *1)
typ průkazu | znakové (C) | 5 | *2)

*1) Povolené hodnoty:
"I."
"II."
"III."

*2) Povolené hodnoty:
"TP"
"ZTP"
"ZTP/P"


Číselník programu OM

Struktura číselníku:

Pole | Typ | Délka | Hodnota
*1) | n/a | n/a | *2)

*1) Obsahuje mnoho polí s povinnými údaji
*2) Obsah polí dle "Instrukce MPSV č.j. 21-12242/2000 ze dne 15.3.2000"


Číselník programu Eu

Struktura číselníku:

Pole | Typ | Délka | Hodnota
typ zařízení | znakové (C) | 30 | *1)
typ stravy | znakové (C) | 30 | *2)
typ pobytu | znakové (C) | 30 | *3)

*1) Povolené hodnoty:
"týdenní zařízení - §8 1ac"
"denní zařízení - §8 1bd"

*2) Povolené hodnoty:
"strava normální"
"strava dietní"
"strava diabetická"

*3) Povolené hodnoty:
"celoroční pobyt"
"týdenní pobyt"
"denní pobyt"
"přechodný pobyt"


Export dat pro Českou poštu

Výstup z programu : datový soubor pro Českou poštu.

Program vytváří soubor plateb složenkami typu "B" pro 'elektronické' předání dat České poště.

Jméno i struktura předávaného souboru jsou jednoznačně popsány v příloze HS mezi zákazníkem a Českou poštou.

Poznámky:
1. Program konvertuje data do kódové stránky 852 (Latin II)
2. Komprimaci dat do formátu Arj je zajištěn programem Arj.Exe dle podmínek HS s Českou poštou


Export dat pro Českou národní banku

Výstup z programu : datový soubor pro Českou národní banku.

Program vytváří soubor hromadných příkazů k úhradě pro "elektronické" předání dat České národní bance.

Jméno i struktura předávaného souboru jsou jednoznačně určeny metodickým materiálem, který svým zákazníkům dodává ČNB.


Komunikace s IS Státní sociální podpory

Výstup z programu : datový soubor pro SSP.
Vstup do programu : datový soubor ze SSP.

Program vytváří "elektronický" dotaz dle rodných čísel na výši dávek ve SSP a zpracovává "elektronickou" odpověď ze SSP.

Jméno i struktura exportovaného i importovaného souboru jsou jednoznačně určeny popisem komunikace v jednotném systému SSP.
Program vytváří kontrolní součty vět dle zadání SSP.


Komunikace s IS Úřadů práce

Výstup z programu : datový soubor pro Úřad práce.
Vstup do programu : datový soubor z Úřadu práce.

Program vytváří "elektronický" dotaz dle rodných čísel na výši podpor na ÚP a zpracovává "elektronickou" odpověď z ÚP.

Jméno i struktura exportovaného i importovaného souboru jsou jednoznačně určeny popisem komunikace v jednotném systému ÚP .


Zajištění atestace programů

Zákon 365/2000 Sb. nařizuje dle §5 odst.2 písm. d) orgánům veřejné správy zajistit udělení atestů ve shodě se závaznými ustanoveními standardů pro jimi provozované informační systémy.

Na námi dodávané programy se pravděpodobně nevztahuje §3 odst.5 zákona 365/2000 Sb. a podléhají nutnosti provedení atestu ve smyslu §2 písm. k).

Pokud ze strany našich uživatelů bude zájem o centrální zajištění atestu (snížení ceny pro uživatele programu), požádáme některou z pověřených firem o provedení atestu našich programů.
Náklady na provedení atestu budou rozděleny mezi jednotlivé uživatele konkrétního programu formou jednorázového poplatku za zajištění atestu.